summaryrefslogtreecommitdiffstats
path: root/src/tests/globset/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2019-05-03 15:08:10 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2019-05-03 15:19:51 +0200
commit4da9c713d091872f8e18cf096d2c5f616183d3b4 (patch)
treea8d2cdec54ef8a1c3f91b85582cd1729dbada3e3 /src/tests/globset/CMakeLists.txt
parent5d57096e3682083c20b2a0fd3ddb9ef75148a94e (diff)
afb-export: Fix requirement on multiple apis
The test 'test-apiv3' was failing because the required api list "albert armel" wasn't splitted but set as-is. At the same time, test suite is improved. Bug-AGL: SPEC-1130 Bug-AGL: SPEC-2377 Change-Id: Ia4ab23bf666b5b4b1db3e1da2654d9387c2c01e5 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/tests/globset/CMakeLists.txt')
-rw-r--r--src/tests/globset/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tests/globset/CMakeLists.txt b/src/tests/globset/CMakeLists.txt
index d0b3808e..d7a05dcc 100644
--- a/src/tests/globset/CMakeLists.txt
+++ b/src/tests/globset/CMakeLists.txt
@@ -19,5 +19,5 @@
add_executable(test-globset test-globset.c)
target_include_directories(test-globset PRIVATE ../..)
target_link_libraries(test-globset afb-lib ${link_libraries})
-add_test(NAME globset COMMAND test-globset)
+add_test(NAME globset COMMAND test-globset ${CMAKE_CURRENT_SOURCE_DIR}/globset.in ${CMAKE_CURRENT_SOURCE_DIR}/globset.out)