summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c5094bb8..17ee492a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,11 +69,11 @@ ADD_SUBDIRECTORY(plugins)
############################################################
# installs the pkgconfig files
CONFIGURE_FILE(afb-daemon.pc.in afb-daemon.pc @ONLY)
-CONFIGURE_FILE(afb-wsc.pc.in afb-wsc.pc @ONLY)
+CONFIGURE_FILE(libafbwsc.pc.in libafbwsc.pc @ONLY)
INSTALL(FILES
${CMAKE_CURRENT_BINARY_DIR}/afb-daemon.pc
- ${CMAKE_CURRENT_BINARY_DIR}/afb-wsc.pc
+ ${CMAKE_CURRENT_BINARY_DIR}/libafbwsc.pc
DESTINATION
${CMAKE_INSTALL_LIBDIR}/pkgconfig
)