aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 955eb20a..3ec58293 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,11 +63,11 @@ SET(link_libraries
${json-c_LIBRARIES}
)
-SET(plugin_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/afb)
+SET(binding_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/afb)
ADD_SUBDIRECTORY(src)
ADD_SUBDIRECTORY(include)
-ADD_SUBDIRECTORY(plugins)
+ADD_SUBDIRECTORY(bindings)
############################################################
# installs the pkgconfig files