aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 853f5fee..7a7ab429 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,6 +59,7 @@ option(WITH_LEGACY_BINDING_V2 "Includes the legacy Binding API version 2" ON
option(WITH_LEGACY_BINDING_VDYN "Includes the legacy Binding API version dynamic" OFF)
option(WITH_DYNAMIC_BINDING "Allow to load dynamic bindings (shared libraries)" ON)
option(WITH_LIBMICROHTTPD "Activates HTTP server through LIBMICROHTTPD" ON)
+option(WITH_FNMATCH "Use fnmatch where possible" ON)
############################################################################
# legacy options