aboutsummaryrefslogtreecommitdiffstats
path: root/bindings/intrinsics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/intrinsics/CMakeLists.txt')
-rw-r--r--bindings/intrinsics/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/intrinsics/CMakeLists.txt b/bindings/intrinsics/CMakeLists.txt
index 70da19e9..ee981217 100644
--- a/bindings/intrinsics/CMakeLists.txt
+++ b/bindings/intrinsics/CMakeLists.txt
@@ -27,7 +27,7 @@ SET_TARGET_PROPERTIES(afb-dbus-binding PROPERTIES
PREFIX ""
LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
)
-TARGET_LINK_LIBRARIES(afb-dbus-binding ${link_libraries})
+TARGET_LINK_LIBRARIES(afb-dbus-binding ${json-c_LDFLAGS} ${libsystemd_LDFLAGS})
INSTALL(TARGETS afb-dbus-binding
LIBRARY DESTINATION ${binding_install_dir})