summaryrefslogtreecommitdiffstats
path: root/bindings/tutorial/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/tutorial/CMakeLists.txt')
-rw-r--r--bindings/tutorial/CMakeLists.txt38
1 files changed, 0 insertions, 38 deletions
diff --git a/bindings/tutorial/CMakeLists.txt b/bindings/tutorial/CMakeLists.txt
deleted file mode 100644
index f05fa541..00000000
--- a/bindings/tutorial/CMakeLists.txt
+++ /dev/null
@@ -1,38 +0,0 @@
-###########################################################################
-# Copyright (C) 2015-2019 "IoT.bzh"
-#
-# author: José Bollo <jose.bollo@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-
-#INCLUDE_DIRECTORIES(${include_dirs})
-
-MACRO(tuto num ext)
- ADD_LIBRARY(tuto-${num} MODULE tuto-${num}.${ext})
- SET_TARGET_PROPERTIES(tuto-${num} PROPERTIES
- PREFIX ""
- LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
- )
- TARGET_LINK_LIBRARIES(tuto-${num} ${link_libraries})
-ENDMACRO(tuto)
-
-
-tuto(1 c)
-tuto(2 c)
-tuto(3 cpp)
-tuto(4 c)
-tuto(5 cpp)
-
-tuto(app1 c)