summaryrefslogtreecommitdiffstats
path: root/plugins/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/samples/CMakeLists.txt')
-rw-r--r--plugins/samples/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/plugins/samples/CMakeLists.txt b/plugins/samples/CMakeLists.txt
new file mode 100644
index 00000000..ef5b449e
--- /dev/null
+++ b/plugins/samples/CMakeLists.txt
@@ -0,0 +1,11 @@
+INCLUDE_DIRECTORIES(${include_dirs})
+
+ADD_LIBRARY(helloWorld-api MODULE HelloWorld.c)
+SET_TARGET_PROPERTIES(helloWorld-api PROPERTIES PREFIX "")
+INSTALL(TARGETS helloWorld-api
+ LIBRARY DESTINATION ${plugin_install_dir})
+
+ADD_LIBRARY(samplePost-api MODULE SamplePost.c)
+SET_TARGET_PROPERTIES(samplePost-api PROPERTIES PREFIX "")
+INSTALL(TARGETS samplePost-api
+ LIBRARY DESTINATION ${plugin_install_dir})