summaryrefslogtreecommitdiffstats
path: root/plugins/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/samples/CMakeLists.txt')
-rw-r--r--plugins/samples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/samples/CMakeLists.txt b/plugins/samples/CMakeLists.txt
index ef5b449e..aa22cd24 100644
--- a/plugins/samples/CMakeLists.txt
+++ b/plugins/samples/CMakeLists.txt
@@ -2,10 +2,12 @@ INCLUDE_DIRECTORIES(${include_dirs})
ADD_LIBRARY(helloWorld-api MODULE HelloWorld.c)
SET_TARGET_PROPERTIES(helloWorld-api PROPERTIES PREFIX "")
+TARGET_LINK_LIBRARIES(helloWorld-api ${link_libraries})
INSTALL(TARGETS helloWorld-api
LIBRARY DESTINATION ${plugin_install_dir})
ADD_LIBRARY(samplePost-api MODULE SamplePost.c)
SET_TARGET_PROPERTIES(samplePost-api PROPERTIES PREFIX "")
+TARGET_LINK_LIBRARIES(samplePost-api ${link_libraries})
INSTALL(TARGETS samplePost-api
LIBRARY DESTINATION ${plugin_install_dir})