aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0d5e7122..afc7031f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -72,6 +72,7 @@ add_definitions(
SET(AFB_LIB_SOURCES
afb-api.c
afb-api-dbus.c
+ afb-api-js.c
afb-api-so.c
afb-api-so-v1.c
afb-api-so-v2.c
@@ -129,6 +130,7 @@ SET(AFB_LIB_SOURCES
watchdog.c
websock.c
wrap-json.c
+ duktape.c
)
ADD_LIBRARY(afb-lib STATIC ${AFB_LIB_SOURCES})