summaryrefslogtreecommitdiffstats
path: root/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/CMakeLists.txt')
-rw-r--r--src/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tests/CMakeLists.txt b/src/tests/CMakeLists.txt
index ead6790e..ab5c6edd 100644
--- a/src/tests/CMakeLists.txt
+++ b/src/tests/CMakeLists.txt
@@ -26,6 +26,7 @@ if(check_FOUND)
add_subdirectory(apiv3)
add_subdirectory(wrap-json)
add_subdirectory(globset)
+ add_subdirectory(u16id)
else(check_FOUND)
MESSAGE(WARNING "check not found! no test!")
endif(check_FOUND)