summaryrefslogtreecommitdiffstats
path: root/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/CMakeLists.txt')
-rw-r--r--src/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tests/CMakeLists.txt b/src/tests/CMakeLists.txt
index f0349a68..b516a9db 100644
--- a/src/tests/CMakeLists.txt
+++ b/src/tests/CMakeLists.txt
@@ -24,6 +24,7 @@ if(check_FOUND)
add_subdirectory(session)
add_subdirectory(apiset)
add_subdirectory(apiv3)
+ add_subdirectory(wrap-json)
else(check_FOUND)
MESSAGE(WARNING "check not found! no test!")
endif(check_FOUND)