summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-09-12 17:23:36 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-09-12 17:23:36 +0200
commit028707375969d857cf3fd1e73069592d09ec851e (patch)
treeaf7f6f09293030bed0266f55193046f9d2ae6abd /CMakeLists.txt
parent1840ae0c704640319f52706fc72e881a2bae6afd (diff)
Describes the permissions in the config file
Change-Id: I9f786ed0ae552354383796c4137a82b6116ad016 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ade5bc..0b643c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,8 +42,7 @@ setc(afm_confdir "${CMAKE_INSTALL_FULL_SYSCONFDIR}/${afm_name}")
setc(afm_datadir "${CMAKE_INSTALL_FULL_DATADIR}/${afm_name}")
setc(afm_appdir "${afm_datadir}/applications")
setc(afm_icondir "${afm_datadir}/icons")
-setc(afm_prefix "urn:agl:")
-setc(afm_prefix_permission "${afm_prefix}perm:")
+setc(afm_prefix "urn:AGL:")
setc(afm_prefix_binding "${afm_prefix}binding:")
setc(afm_user_appdir "app-data")
setc(wgtpkg_trusted_cert_dir "${afm_confdir}/certs")
@@ -53,7 +52,7 @@ macro(defstr name value)
endmacro(defstr)
defstr(FWK_CONFIG_DIR "${afm_confdir}")
-defstr(FWK_PREFIX_PERMISSION "${afm_prefix_permission}")
+defstr(FWK_PREFIX "${afm_prefix}")
defstr(FWK_PREFIX_BINDING "${afm_prefix_binding}")
defstr(FWK_ICON_DIR "${afm_icondir}")
defstr(FWK_APP_DIR "${afm_appdir}")