aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2015-12-21 23:16:49 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2015-12-21 23:18:51 +0100
commit7aa5eff9767662e54684254f736ba009ebea2561 (patch)
treec392b83b736444cc80a3e35f4c130f80c90c9f47 /src/CMakeLists.txt
parentb935f436eac995b139de16cce25843527768483e (diff)
Renamings
Change-Id: I747d8f6d92b4fcb045439c1ed7b84d0e3d234937
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 807d30d..75fc4f0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -99,9 +99,9 @@ add_executable(wgtpkg-installer wgtpkg-installer.c)
target_link_libraries(wgtpkg-installer wgtpkg wgt secwrp utils)
-add_executable(af-usrd af-usrd.c)
-target_link_libraries(af-usrd afm secwrp wgt utils)
+add_executable(afm-main-daemon afm-main-daemon.c)
+target_link_libraries(afm-main-daemon afm secwrp wgt utils)
install(TARGETS wgtpkg-sign wgtpkg-pack wgtpkg-info wgtpkg-installer DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
-install(TARGETS af-usrd DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
+install(TARGETS afm-main-daemon DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})