summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2017-09-05 14:20:47 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2017-09-05 14:20:47 +0200
commit037d537b635b5136f0ffe25627dcac8a810c7418 (patch)
treea165d939a60163784a0b8eae9cb803b4e1ba7dd0 /src/CMakeLists.txt
parent0a9b6dcda819720ebc02f406d07d99b870d87fed (diff)
Upgrade to afb-daemon (binder) version 4.0 at least
Change-Id: I6d2a6e7e2781f0b2b3471f698912990961d84865 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bbcf04b..3e940d1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -172,7 +172,7 @@ if(libsystemd_FOUND)
###########################################################################
# the binding for afb
- pkg_check_modules(AFB afb-daemon)
+ pkg_check_modules(AFB afb-daemon>=4.0)
if(AFB_FOUND)
message(STATUS "Creation afm-main-binding for AFB-DAEMON")
###############################################################