summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-10-11 16:34:46 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-10-18 09:30:31 +0200
commit38ba270af828b80e0ffb5eab955aff733de17dba (patch)
tree8f1c9dc7f0abfc212675f93e01854722e9fcf89d /src/CMakeLists.txt
parent353f837dd260914d814748cc196d129234ba265f (diff)
Minor improvements
- Clean cmake files - Fix orthograph and vocabulary Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ac5c105..6610251 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -47,7 +47,7 @@ include_directories(${EXTRAS_INCLUDE_DIRS})
link_libraries(${EXTRAS_LIBRARIES})
pkg_check_modules(libzip libzip>=0.11)
-if(libzip_FOUND)
+if(libzip_FOUND AND USE_LIBZIP)
add_compile_options(${libzip_CFLAGS})
include_directories(${libzip_INCLUDE_DIRS})
link_libraries(${libzip_LIBRARIES})