summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2017-03-16 09:39:08 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2017-03-17 13:01:40 +0100
commitb6afa1aa893544b459cb767cc5a2ad8d2148228c (patch)
tree94e9b07824b155b08ad00ca48697dadbdaf6514a /src/CMakeLists.txt
parent3d3964b1190c03ff7463aaae9f712dfc67291c91 (diff)
utils-systemd: implement start/stop of unitsx-first-with-systemd
This implementation is very basic and must be improved. Change-Id: Id1540e646c83285c61849092bbd8fb645c0954ed Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 903a7de..bbcf04b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -131,6 +131,7 @@ add_library(afm STATIC
afm-launch.c
afm-launch-mode.c
afm-run.c
+ afm-urun.c
)
###########################################################################