summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-01-27 12:10:51 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2016-02-04 15:47:01 +0100
commitda2824b15151f3fcecb43a42db08d1875bd30558 (patch)
tree29c764d360260ce02239d58f9933c804f60d1468 /src/CMakeLists.txt
parente4809eb5f021bfe2e52da7b62e66b2fb349ff91d (diff)
afm-user-daemon: adds verbose info
Change-Id: I9195b2b10124b573be90ed4b754f7fe0ae5595ac Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fb55e60..1c64ad2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,7 +55,7 @@ endif(USE_SIMULATION)
###########################################################################
-add_compile_options(-Wall -Wno-pointer-sign)
+add_compile_options(-Wall -Wno-pointer-sign -Werror=maybe-uninitialized)
add_compile_options(-ffunction-sections -fdata-sections)
add_compile_options(-fPIC)
add_compile_options(-Wl,--gc-sections)