aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2019-06-03 16:06:29 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2019-06-03 16:06:29 +0000
commited5011bdd94bab70cd787d18a813497b06837eaa (patch)
treee6ea4b2f75bfbba69b68ffc532d27f582e172c1e /src/CMakeLists.txt
parent00a482a19abf6254029839bf196124f7f0416302 (diff)
parent405ba312a11f4217e5a8742169b010e2c747a4e0 (diff)
Merge "afm-user-session: moves in libexec directory"
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8f081ee..2346db0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -183,7 +183,7 @@ if(libsystemd_FOUND AND AFB_FOUND)
install(TARGETS afm-binding LIBRARY DESTINATION ${afm_libexecdir})
add_executable(afm-user-session afm-user-session.c)
- install(TARGETS afm-user-session DESTINATION ${CMAKE_INSTALL_BINDIR}
+ install(TARGETS afm-user-session DESTINATION ${afm_libexecdir}
PERMISSIONS SETUID OWNER_READ OWNER_WRITE OWNER_EXECUTE
GROUP_READ GROUP_EXECUTE WORLD_READ WORLD_EXECUTE)
else()