aboutsummaryrefslogtreecommitdiffstats
path: root/conf/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'conf/system/CMakeLists.txt')
-rw-r--r--conf/system/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/conf/system/CMakeLists.txt b/conf/system/CMakeLists.txt
index eba8d42..a49d37f 100644
--- a/conf/system/CMakeLists.txt
+++ b/conf/system/CMakeLists.txt
@@ -18,6 +18,10 @@
cmake_minimum_required(VERSION 2.8)
+if(AGL_DEVEL)
+ set(create_platform_debug "dodir ${afm_platform_rundir}/debug")
+endif()
+
configure_file(afm-system-daemon.service.in afm-system-daemon.service)
configure_file(afm-system-daemon.socket.in afm-system-daemon.socket)
configure_file(afm-system-setup.service.in afm-system-setup.service)