summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 782e154..0214c12 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -61,7 +61,7 @@ add_compile_options(${libsystemd_CFLAGS})
include_directories(${libsystemd_INCLUDE_DIRS})
link_libraries(${libsystemd_LIBRARIES})
-pkg_check_modules(AFB REQUIRED afb-daemon>=4.0)
+pkg_check_modules(AFB REQUIRED afb-daemon>=4.99 libafbwsc>=4.99)
###########################################################################
@@ -155,7 +155,7 @@ MESSAGE(STATUS "Creating daemons")
add_library(jbus STATIC utils-jbus.c)
add_executable(afm-user-daemon afm-user-daemon.c)
-target_link_libraries(afm-user-daemon afm secwrp wgt utils jbus)
+target_link_libraries(afm-user-daemon jbus utils afbwsc)
install(TARGETS afm-user-daemon DESTINATION ${CMAKE_INSTALL_BINDIR})
add_executable(afm-system-daemon afm-system-daemon.c)