summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ac5c105..6610251 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -47,7 +47,7 @@ include_directories(${EXTRAS_INCLUDE_DIRS})
link_libraries(${EXTRAS_LIBRARIES})
pkg_check_modules(libzip libzip>=0.11)
-if(libzip_FOUND)
+if(libzip_FOUND AND USE_LIBZIP)
add_compile_options(${libzip_CFLAGS})
include_directories(${libzip_INCLUDE_DIRS})
link_libraries(${libzip_LIBRARIES})