summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4676c66..f7c9843 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,7 +25,7 @@ pkg_check_modules(EXTRAS REQUIRED
openssl
xmlsec1 xmlsec1-openssl
json-c
- dbus-1
+ libsystemd
)
add_compile_options(${EXTRAS_CFLAGS})