summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bbcf04b..3e940d1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -172,7 +172,7 @@ if(libsystemd_FOUND)
###########################################################################
# the binding for afb
- pkg_check_modules(AFB afb-daemon)
+ pkg_check_modules(AFB afb-daemon>=4.0)
if(AFB_FOUND)
message(STATUS "Creation afm-main-binding for AFB-DAEMON")
###############################################################