summaryrefslogtreecommitdiffstats
path: root/examples/service/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-04 11:21:15 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-10-15 18:21:42 +0200
commit14f27cbe44073ef2ade633a79d40ba11e8ad497b (patch)
tree701423369566b43eb72aca972e3e3a157509c6af /examples/service/CMakeLists.txt
parent37540ff3c6e32f5d02c2bb3cafd964ff1753d1fa (diff)
Put sources into dedicated directories
Change-Id: I424377f4a25f45f6bfcea84ce59812fb674a861b Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'examples/service/CMakeLists.txt')
-rw-r--r--examples/service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/service/CMakeLists.txt b/examples/service/CMakeLists.txt
index 26a852f..ea06ed0 100644
--- a/examples/service/CMakeLists.txt
+++ b/examples/service/CMakeLists.txt
@@ -26,7 +26,7 @@ PROJECT_TARGET_ADD(service-example)
# Define project Targets
add_library(${TARGET_NAME} MODULE
- xxxxxx-service-binding.c
+ binding/xxxxxx-service-binding.c
)
# Binder exposes a unique public entry point