summaryrefslogtreecommitdiffstats
path: root/templates/hybrid-html5/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-05 10:59:12 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-10-15 18:22:20 +0200
commit86d21034f8a70f41badd893fa4942f1b6036b9bc (patch)
tree8ba6eec79eede204171aca4bdb927def8d5fecb1 /templates/hybrid-html5/CMakeLists.txt
parent1c0c220c96b7a32e8b3e4ca00ed98c1df0657b0a (diff)
Update CMakeLists files tree and organization
Separation between project CMake file and Target CMake files. Adding LINK_FLAGS missing for bindings and following sources files rename operations. Change-Id: I664d20f84fd6a528fb2b057981e3ef9a4243c10d Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'templates/hybrid-html5/CMakeLists.txt')
-rw-r--r--templates/hybrid-html5/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/templates/hybrid-html5/CMakeLists.txt b/templates/hybrid-html5/CMakeLists.txt
index b153bf0..420f6e1 100644
--- a/templates/hybrid-html5/CMakeLists.txt
+++ b/templates/hybrid-html5/CMakeLists.txt
@@ -24,4 +24,5 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
# Add subdir targets
project_subdirs_add()
-build_widget()
+project_targets_populate()
+project_package_build()