summaryrefslogtreecommitdiffstats
path: root/templates/native/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-04 20:09:33 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-10-15 18:22:20 +0200
commit0a63d31385cca2c352b5aa5288a902b140e9784f (patch)
tree592f73773dbf587415f6fc45ca9514ba091d773f /templates/native/CMakeLists.txt
parent489f592ccb0b124e709ff26e16da1f745b029032 (diff)
Update template to the reference
Change-Id: I20dbf83d4de0986c0b5d9aa2322f9f2450449037 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'templates/native/CMakeLists.txt')
-rw-r--r--templates/native/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/templates/native/CMakeLists.txt b/templates/native/CMakeLists.txt
index 0361f72..c40f0ca 100644
--- a/templates/native/CMakeLists.txt
+++ b/templates/native/CMakeLists.txt
@@ -37,7 +37,6 @@ PROJECT_TARGET_ADD(native-example)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ""
LABELS "EXECUTABLE"
OUTPUT_NAME ${TARGET_NAME})
@@ -50,6 +49,6 @@ PROJECT_TARGET_ADD(native-example)
afbwsc
${link_libraries})
-populate_widget()
+project_targets_populate()
-build_widget()
+project_package_build()