summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8449464..cd1eb5d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,10 +16,9 @@
# limitations under the License.
###########################################################################
-cmake_minimum_required(VERSION 3.6)
+cmake_minimum_required(VERSION 3.5)
include(GNUInstallDirs)
INSTALL(FILES CMakeAfbTemplates.cmake DESTINATION ${CMAKE_ROOT}/Modules)
-INSTALL(DIRECTORY ${CMAKE_SOURCE_DIR}/ DESTINATION ${CMAKE_ROOT}/Modules/CMakeAfbTemplates
- REGEX "(CMakeAfbTemplates.cmake|gendocs.sh|book.json|CMakeLists.txt|docs|build|.*\/\.git.*)" EXCLUDE)
+INSTALL(DIRECTORY ${CMAKE_SOURCE_DIR}/src/ DESTINATION ${CMAKE_ROOT}/Modules/CMakeAfbTemplates)