summaryrefslogtreecommitdiffstats
path: root/examples/native/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/native/CMakeLists.txt')
-rw-r--r--examples/native/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/native/CMakeLists.txt b/examples/native/CMakeLists.txt
index e7ae126..0361f72 100644
--- a/examples/native/CMakeLists.txt
+++ b/examples/native/CMakeLists.txt
@@ -25,7 +25,7 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
PROJECT_TARGET_ADD(native-example)
# Define project Targets
- add_executable(${TARGET_NAME} xxxxxx-native-client.c
+ add_executable(${TARGET_NAME} app/xxxxxx-native-client.c
)
link_libraries(