summaryrefslogtreecommitdiffstats
path: root/examples/service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/service/CMakeLists.txt')
-rw-r--r--examples/service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/service/CMakeLists.txt b/examples/service/CMakeLists.txt
index 26a852f..ea06ed0 100644
--- a/examples/service/CMakeLists.txt
+++ b/examples/service/CMakeLists.txt
@@ -26,7 +26,7 @@ PROJECT_TARGET_ADD(service-example)
# Define project Targets
add_library(${TARGET_NAME} MODULE
- xxxxxx-service-binding.c
+ binding/xxxxxx-service-binding.c
)
# Binder exposes a unique public entry point