summaryrefslogtreecommitdiffstats
path: root/templates/native/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'templates/native/CMakeLists.txt')
-rw-r--r--templates/native/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/templates/native/CMakeLists.txt b/templates/native/CMakeLists.txt
index 0361f72..c40f0ca 100644
--- a/templates/native/CMakeLists.txt
+++ b/templates/native/CMakeLists.txt
@@ -37,7 +37,6 @@ PROJECT_TARGET_ADD(native-example)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ""
LABELS "EXECUTABLE"
OUTPUT_NAME ${TARGET_NAME})
@@ -50,6 +49,6 @@ PROJECT_TARGET_ADD(native-example)
afbwsc
${link_libraries})
-populate_widget()
+project_targets_populate()
-build_widget()
+project_package_build()