summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJose Bollo <jose.bollo@iot.bzh>2019-09-09 15:49:25 +0200
committerJose Bollo <jose.bollo@iot.bzh>2019-09-09 15:49:25 +0200
commit66d7f743af1d362cfffcf14a39e524030445289c (patch)
tree095ce95f1132b825d9dbe2726e32119fe2f9d5a7 /CMakeLists.txt
parent5aa2d50ab67d37f3e2118d6ce107d65f88c997da (diff)
Fix setting of socket directory
Signed-off-by: Jose Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 80a68aa..ce870ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ add_definitions(-DCYNARA_VERSION="${CYNARA_VERSION}")
set(SYSTEMD ON CACHE BOOL "should use systemd")
set(DEFAULT_DB_DIR "${CMAKE_INSTALL_FULL_LOCALSTATEDIR}/lib/cynara"
CACHE PATH "directory path of the database")
-set(DEFAULT_SOCKET_DIR "${CMAKE_INSTALL_FULL_RUNSTATEDIR}"
+set(DEFAULT_SOCKET_DIR "${CMAKE_INSTALL_FULL_RUNSTATEDIR}/cynara"
CACHE PATH "directory path of the sockets")
set(DEFAULT_CONFIG_DIR "${CMAKE_INSTALL_FULL_SYSCONFDIR}/security"
CACHE PATH "directory of configuration")