aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cf98bbe..f9034de 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,6 +25,7 @@ set(LIBCORE_SOURCES
fbuf.c
filedb.c
memdb.c
+ names.c
pollitem.c
queue.c
)
@@ -45,6 +46,7 @@ set(LIBCLI_SOURCES
cynagora.c
expire.c
idgen.c
+ names.c
prot.c
socket.c
)