summaryrefslogtreecommitdiffstats
path: root/examples/dlm-client-test/meson.build
diff options
context:
space:
mode:
authorDamian Hobson-Garcia <dhobsong@igel.co.jp>2020-11-24 17:16:39 +0900
committerDamian Hobson-Garcia <dhobsong@igel.co.jp>2021-02-19 10:48:23 +0000
commitf991de200799118355fd75237a740321bda7aaa7 (patch)
tree589f536d835d81f1166410e67aedb578d6e70395 /examples/dlm-client-test/meson.build
parent464ec461237b36e03c4cdb175e9d87ab502ee1d5 (diff)
Add initial version
The initial version implements the basic functionality of the client/server communication and lease management. For now, one lease is created per valid connector (dependent on CRTC availablity). Bug-AGL: SPEC-3729 Signed-off-by: Damian Hobson-Garcia <dhobsong@igel.co.jp> Change-Id: I2b37a892742cc22bdc53a5172c8ad3d8a7bb5e66
Diffstat (limited to 'examples/dlm-client-test/meson.build')
-rw-r--r--examples/dlm-client-test/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/dlm-client-test/meson.build b/examples/dlm-client-test/meson.build
new file mode 100644
index 0000000..aa51c78
--- /dev/null
+++ b/examples/dlm-client-test/meson.build
@@ -0,0 +1,4 @@
+executable('dlm-client-test',
+ ['dlm-client-test.c'],
+ dependencies : [dlmclient_dep, drm_dep],
+)