summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2f6cd15..7f8adf5 100644
--- a/meson.build
+++ b/meson.build
@@ -34,12 +34,12 @@ configure_file(output: 'config.h',
configuration_inc = include_directories('.')
drm_dep = dependency('libdrm', version: '>= 2.4.89')
+thread_dep = dependency('threads')
enable_tests = get_option('enable-tests')
if enable_tests
check_dep = dependency('check')
- thread_dep = dependency('threads')
# Default to the system provided version of fff.h.
# otherwise fetch it ourselves.