aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2016-11-30 16:46:37 +0000
committerRomain Forlot <romain.forlot@iot.bzh>2016-12-01 11:19:54 +0000
commitad8be41f63198aea13155189e8215d4bf8c4c204 (patch)
treeba229e0e15efe0982700ee0bec8f1149be9ab3d8 /CMakeLists.txt
parent530020b8e51c9a212d7630e90db77f7c08756644 (diff)
Renamed to hvac-demo
Change-Id: I8254485a830db6e0dee06e7df62c63c7ce9fb5d5 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f0b4776..c449422 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,14 +17,14 @@
# limitations under the License.
###########################################################################
-project(hvac-hybrid-qml)
+project(hvac-demo)
cmake_minimum_required(VERSION 3.3)
include(GNUInstallDirs)
set(PROJECT_VERSION "0.1")
-set(PROJECT_ICON "icon_hvac_hybrid_qml.png")
+set(PROJECT_ICON "icon_hvac-demo.png")
set(PROJECT_LIBDIR "lib")
set(CMAKE_BUILD_TYPE Debug)
@@ -61,7 +61,7 @@ link_libraries(${EXTRAS_LIBRARIES})
message(STATUS "Creation of ${PROJECT_NAME} for AFB-DAEMON")
###############################################################
-add_library(${PROJECT_NAME} MODULE ${PROJECT_NAME}-binding.c
+add_library(${PROJECT_NAME} MODULE ${PROJECT_NAME}-bindings.c
./qml)
# ./qml/${PROJECT_NAME}-app.qml)