summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-20 17:16:28 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-13 14:57:57 +0100
commit9e8fb48bc13f3ef4848a54c7a2415cb25339fef0 (patch)
tree763615143ab69ff7da8812533e5c1e340a5b94b1 /CMakeLists.txt
parentb9776b0f51b2d23584b962d1aa93d5028118fcaf (diff)
Updated to latest App Template
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1eb886..c7602f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@
# limitations under the License.
###########################################################################
-ADD_COMPILE_OPTIONS(-DCONTROL_ONLOAD_DEFAULT="onload-default")
+ADD_COMPILE_OPTIONS(-DCONTROL_ONLOAD_PROFILE="onload-default-profile")
ADD_COMPILE_OPTIONS(-DCONTROL_DOSCRIPT_PRE="doscript")
ADD_COMPILE_OPTIONS(-DCONTROL_CONFIG_PRE="onload")
@@ -57,9 +57,6 @@ PROJECT_TARGET_ADD(control-afb)
${link_libraries}
)
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX} )
PROJECT_TARGET_ADD(audio-plugin-sample)