aboutsummaryrefslogtreecommitdiffstats
path: root/afb-source/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-24 10:27:04 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-13 15:02:04 +0100
commit2b20a3cc10785c479cb003e0fa9822f023c87ce1 (patch)
tree35aee7d9b3ae226fc5612b9ac6848d7f32345362 /afb-source/CMakeLists.txt
parentcc5a4e3c78af19de0ddfca984eed192cc146a5ee (diff)
Clean up module naming
Diffstat (limited to 'afb-source/CMakeLists.txt')
-rw-r--r--afb-source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/afb-source/CMakeLists.txt b/afb-source/CMakeLists.txt
index bc601f5..f557619 100644
--- a/afb-source/CMakeLists.txt
+++ b/afb-source/CMakeLists.txt
@@ -28,7 +28,7 @@ else(CONTROL_SUPPORT_LUA)
endif(CONTROL_SUPPORT_LUA)
# Add target to project dependency list
-PROJECT_TARGET_ADD(control-afb)
+PROJECT_TARGET_ADD(controller)
# Define project Targets
ADD_LIBRARY(${TARGET_NAME} MODULE ctl-binding.c ctl-timer.c ctl-dispatch.c ${CTL_LUA_SOURCE})