summaryrefslogtreecommitdiffstats
path: root/conf.d/project/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-08-22 17:21:05 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-13 14:59:14 +0100
commit39deb98da3ec28f4d11cdcd616c247040cab4102 (patch)
tree26770bcfb1f7d43b3873af5724781c19129391ea /conf.d/project/CMakeLists.txt
parentd6c7fcea53bdbf765f594159f80e3f1458b2dbaf (diff)
Import missing project files.
Change-Id: I157131b2a08024f795d289d0357f55a0032117d7 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'conf.d/project/CMakeLists.txt')
-rw-r--r--conf.d/project/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/conf.d/project/CMakeLists.txt b/conf.d/project/CMakeLists.txt
new file mode 100644
index 0000000..fd4d454
--- /dev/null
+++ b/conf.d/project/CMakeLists.txt
@@ -0,0 +1,24 @@
+###########################################################################
+# Copyright 2015, 2016, 2017 IoT.bzh
+#
+# author: Fulup Ar Foll <fulup@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+
+
+# Include anything not starting with _
+PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
+
+