summaryrefslogtreecommitdiffstats
path: root/ctl-lib/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-11-03 15:40:42 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-13 15:02:54 +0100
commit644db20dec0db50c857e5420ba731528dfff87e1 (patch)
tree3a767ded86584c78ef9bec58ff2fd04116b6bbe5 /ctl-lib/CMakeLists.txt
parent0870de1cb87fe998724d64713de939783f2bfbcc (diff)
You may want load lua lib as embedded static lib
In this case you it should be available through link_libraries variable. Change-Id: Ic1dba40f7a44ea545db761d3b8e44b454f272ede Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'ctl-lib/CMakeLists.txt')
-rw-r--r--ctl-lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ctl-lib/CMakeLists.txt b/ctl-lib/CMakeLists.txt
index 3f5f434..f292485 100644
--- a/ctl-lib/CMakeLists.txt
+++ b/ctl-lib/CMakeLists.txt
@@ -34,6 +34,7 @@ PROJECT_TARGET_ADD(ctl-utilities)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-utilities
+ ${link_libraries}
)
# Define target includes for this target client