summaryrefslogtreecommitdiffstats
path: root/ctl-plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-25 22:21:17 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-13 15:02:25 +0100
commit86107893935411c151b1b611cb6d3e4f405b7779 (patch)
tree7c45bd6ac4f729d030095be50f30fc073a6a0763 /ctl-plugin/CMakeLists.txt
parent16722cbe2859ce2a03343073e25d8755abdf2cf9 (diff)
Attend to merfe with Master
Diffstat (limited to 'ctl-plugin/CMakeLists.txt')
-rw-r--r--ctl-plugin/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ctl-plugin/CMakeLists.txt b/ctl-plugin/CMakeLists.txt
index d89e67d..fb2009f 100644
--- a/ctl-plugin/CMakeLists.txt
+++ b/ctl-plugin/CMakeLists.txt
@@ -43,6 +43,7 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-utilities
+ afb-controller
${link_libraries}
)