summaryrefslogtreecommitdiffstats
path: root/ctl-plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-24 13:56:29 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-13 15:02:04 +0100
commitb8eab292bccaf7f421826f4521ae3d3fee98bc07 (patch)
tree3233e34858599b9a0356054ba11eea01e65feee1 /ctl-plugin/CMakeLists.txt
parent17f05022163cb0caaa86efbe18909f24f143c177 (diff)
Fix include issue on plugin
Diffstat (limited to 'ctl-plugin/CMakeLists.txt')
-rw-r--r--ctl-plugin/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/ctl-plugin/CMakeLists.txt b/ctl-plugin/CMakeLists.txt
index 070a1d3..d89e67d 100644
--- a/ctl-plugin/CMakeLists.txt
+++ b/ctl-plugin/CMakeLists.txt
@@ -43,11 +43,10 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-utilities
- afb-controller
${link_libraries}
)
- include_directories("../afb-source")
+ include_directories("../ctl-binding")