summaryrefslogtreecommitdiffstats
path: root/Controller-afb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Controller-afb/CMakeLists.txt')
-rw-r--r--Controller-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Controller-afb/CMakeLists.txt b/Controller-afb/CMakeLists.txt
index 684d351..7a99b3e 100644
--- a/Controller-afb/CMakeLists.txt
+++ b/Controller-afb/CMakeLists.txt
@@ -67,5 +67,5 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX}/controler-plugins)
+ LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX}/${PROJECT_NAME}/lib/controller-plugins)