summaryrefslogtreecommitdiffstats
path: root/ctl-lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctl-lib/CMakeLists.txt')
-rw-r--r--ctl-lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ctl-lib/CMakeLists.txt b/ctl-lib/CMakeLists.txt
index b3d0c32..6f765d8 100644
--- a/ctl-lib/CMakeLists.txt
+++ b/ctl-lib/CMakeLists.txt
@@ -27,7 +27,7 @@ endif(CONTROL_SUPPORT_LUA)
# Add target to project dependency list
-PROJECT_TARGET_ADD(afb-controller)
+PROJECT_TARGET_ADD(ctl-utilities)
# Define project Targets
ADD_LIBRARY(${TARGET_NAME} STATIC ctl-action.c ctl-config.c ctl-onload.c ctl-plugin.c ${CTL_LUA_SOURCE})