summaryrefslogtreecommitdiffstats
path: root/ctl-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctl-plugin/CMakeLists.txt')
-rw-r--r--ctl-plugin/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/ctl-plugin/CMakeLists.txt b/ctl-plugin/CMakeLists.txt
index 070a1d3..d89e67d 100644
--- a/ctl-plugin/CMakeLists.txt
+++ b/ctl-plugin/CMakeLists.txt
@@ -43,11 +43,10 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-utilities
- afb-controller
${link_libraries}
)
- include_directories("../afb-source")
+ include_directories("../ctl-binding")