summaryrefslogtreecommitdiffstats
path: root/test/client_test/CMakeLists.txt
diff options
context:
space:
mode:
authort-kmt123 <tkmt35137@gmail.com>2021-07-06 14:21:42 +0900
committerNaoto Yamaguchi <i33399_yamaguchi@aisin-aw.co.jp>2021-08-05 13:42:04 +0000
commit78bc03d59119dcccb5ba5258889e516020d6f926 (patch)
treefd06a8d21e75a066e3e7c55d16394c4ab72df53b /test/client_test/CMakeLists.txt
parent32181bf31b18179f47a166f9291311cfa5b54fd1 (diff)
rename libipc
Diffstat (limited to 'test/client_test/CMakeLists.txt')
-rw-r--r--test/client_test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/client_test/CMakeLists.txt b/test/client_test/CMakeLists.txt
index 53819da..49b1224 100644
--- a/test/client_test/CMakeLists.txt
+++ b/test/client_test/CMakeLists.txt
@@ -3,7 +3,7 @@
cmake_minimum_required(VERSION 2.8)
-pkg_check_modules(IPC REQUIRED ipc)
+pkg_check_modules(IPC REQUIRED cluster_ipc)
# use the variable <RESULTNAME>_INCLUDE_DIRS to get include paths
include_directories(