aboutsummaryrefslogtreecommitdiffstats
path: root/test/client_test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/client_test/CMakeLists.txt')
-rw-r--r--test/client_test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/client_test/CMakeLists.txt b/test/client_test/CMakeLists.txt
index 940326b..53819da 100644
--- a/test/client_test/CMakeLists.txt
+++ b/test/client_test/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (c) 2021, Nippon Seiki Co., Ltd.
+# SPDX-License-Identifier: Apache-2.0
+
cmake_minimum_required(VERSION 2.8)
pkg_check_modules(IPC REQUIRED ipc)