summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2019-01-03 01:10:01 -0500
committerScott Murray <scott.murray@konsulko.com>2019-01-03 19:33:47 +0000
commit3dec5b3292428e327678eaaa9ac79666c3a928fd (patch)
tree5deb0ebdff5cb008ef8b5d5f7671aab075888635 /CMakeLists.txt
parente146895c7620f924a5541931e4ebc52206843176 (diff)
libqtappfw: Add radio binding support
Add initial support for the radio binding. At the moment, everything required for the current demo radio application is in place. Further development will be required to fill in support for changing bands and the stereo mode. Change-Id: I1b1866856ce8388b34624c14c692102c344a7a62 Signed-off-by: Scott Murray <scott.murray@konsulko.com> (cherry picked from commit 8053629c99f157e716a4560ef8d1e194d569d960)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf3730f..e67a98e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,7 @@ set (SUBDIRS
mediaplayer
network
pbap
+ radio
telephony
weather)