summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Ranostay <matt.ranostay@konsulko.com>2019-05-15 22:39:55 -0700
committerMatt Ranostay <matt.ranostay@konsulko.com>2019-05-16 14:22:35 +0000
commitfa307bc84a2aaaebaf9cff5fa26c2ccf9448d4ab (patch)
tree27291af07f9ad8a3277b234f488290df6e6e5382 /CMakeLists.txt
parentb95b16f5fe5671de805403b8067367e5de3044bc (diff)
libqtappfw: pbap: switch to vcard processing done in binding
agl-service-bluetooth-pbap now outputs JSON data of processed vCard information, and now libvcard is no longer needed. Bug-AGL: SPEC-2392 Change-Id: Ice1ec6e1a22687f4839fd3e8a286d279d8a4f586 Signed-off-by: Matt Ranostay <matt.ranostay@konsulko.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e67a98e..cd470a7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ endforeach()
add_library(qtappfw SHARED ${SRCS})
-target_link_libraries(qtappfw Qt5::WebSockets vcard)
+target_link_libraries(qtappfw Qt5::WebSockets)
set_target_properties(qtappfw PROPERTIES
VERSION ${PROJECT_VERSION}
SOVERSION 1