summaryrefslogtreecommitdiffstats
path: root/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Ranostay <matt.ranostay@konsulko.com>2019-03-20 14:22:57 -0700
committerMatt Ranostay <matt.ranostay@konsulko.com>2019-04-04 11:34:09 -0700
commit5ba2e7752c478a386de6c6cf06adb6f9cf7ee79e (patch)
tree678e6edf13d5812a88b6c873b4176927fa0dafe4 /bluetooth/CMakeLists.txt
parent47903065edab76a0278ab160a7cbbc112180f326 (diff)
libqtappfw: bluetooth: add BluetoothModel support
Switch from using single threaded and incorrect QML processing of ListViews to using models provided from libqtappfw Bug-AGL: SPEC-2270 SPEC-2290 Change-Id: I83f02ab104a18ade95dfd172902e32a808c3d897 Signed-off-by: Matt Ranostay <matt.ranostay@konsulko.com>
Diffstat (limited to 'bluetooth/CMakeLists.txt')
-rw-r--r--bluetooth/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bluetooth/CMakeLists.txt b/bluetooth/CMakeLists.txt
index c068a9f..cdefb0d 100644
--- a/bluetooth/CMakeLists.txt
+++ b/bluetooth/CMakeLists.txt
@@ -1,2 +1,2 @@
-add_headers(bluetooth.h bluetoothmessage.h)
-add_sources(bluetooth.cpp bluetoothmessage.cpp)
+add_headers(bluetooth.h bluetoothmessage.h bluetoothmodel.h)
+add_sources(bluetooth.cpp bluetoothmessage.cpp bluetoothmodel.cpp)