summaryrefslogtreecommitdiffstats
path: root/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Porter <mporter@konsulko.com>2018-06-25 11:01:11 -0400
committerMatt Porter <mporter@konsulko.com>2018-06-25 11:01:11 -0400
commit389b5994553fdae59d484068d542910efee79e9c (patch)
treed987b1aec2fed4da44e0b4776be4cea8dfde22be /bluetooth/CMakeLists.txt
parente8b328e0516d8ead9af13c8379a6cd1dbbb8a9e9 (diff)
Reorg binding-specific modules into subdirectories
Move binding-specific code into per-binding subdirectories. This separates the core message engine code and simplifies adding new binding-specific modules. Bug-AGL: SPEC-1525 Change-Id: I8fc545e3af375e2ed9e79a41363b7ade97e9b20a Signed-off-by: Matt Porter <mporter@konsulko.com>
Diffstat (limited to 'bluetooth/CMakeLists.txt')
-rw-r--r--bluetooth/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/bluetooth/CMakeLists.txt b/bluetooth/CMakeLists.txt
new file mode 100644
index 0000000..c068a9f
--- /dev/null
+++ b/bluetooth/CMakeLists.txt
@@ -0,0 +1,2 @@
+add_headers(bluetooth.h bluetoothmessage.h)
+add_sources(bluetooth.cpp bluetoothmessage.cpp)